In House DDoS - GSL Virginia Network Flap
Resolved
Sep 27, 2026 at 8:39pm UTC
GSL is currently experiencing an issue affecting one of their 400G wave network links. They have already ordered a replacement wave and are waiting on the delivery.
Affected services
Updated
Sep 27, 2026 at 8:39pm UTC
Network has flapped again. This appears to be related to a GSL Cogent wave.
Affected services
Updated
Sep 27, 2026 at 8:35pm UTC
Network has recovered, it flapped twice. We will look for the root cause and will advise.
Affected services
Created
Sep 27, 2026 at 8:34pm UTC
We're investigating an issue at our Ashburn, VA under our in house protection with GSL.
Affected services