Back to overview
Downtime

Frog Node | NIC Card Damaged

Apr 30 at 07:48pm EDT

Resolved
Apr 30 at 07:55pm EDT

NIC has been replaced. All VPS servers are now back online. If you turn off your server, you need to boot it via your VPS dashboard.

Created
Apr 30 at 07:48pm EDT

We are currently addressing an issue with the network interface card (NIC) on our Dallas Frog Node.

Please refrain from creating any tickets or making any changes to your VPS dashboard at this time.

Our team is actively working on a replacement and will update the status on our website shortly.