Frog Node went offline.
Resolved
May 14 at 07:44pm EDT
Node is back online.
Affected services
Updated
May 14 at 07:10pm EDT
We are replacing both power cables just to make sure it isn't that.
We are also replacing the ethernet cables.
Node should be back online in a few minutes.
Affected services
Updated
May 14 at 07:04pm EDT
Frog went offline again.
We are currently working with remote hands to address this.
Affected services
Updated
May 14 at 06:56pm EDT
Frog Node is back online again. We are going to be keeping a closer look at this server.
If it goes offline again, this status will reopen to show a Down status.
Affected services
Updated
May 14 at 06:31pm EDT
Frog is now offline again, checking on it.
Affected services
Updated
May 14 at 05:57pm EDT
Frog is now back online. However, we are going to monitor this server as it might not be stable.
Affected services
Created
May 14 at 05:48pm EDT
We are aware of Frog being offline post restart.
We are now looking into this.
Affected services