[VA] Random Packet Loss - CosmicGuard
Resolved
Aug 02 at 05:09pm EDT
Thanks to everyone for your patience.
Smooth sailings from now on and we are taking steps to ensure that this never happens again.
If you have any issues at all, open a ticket and let us know.
Affected services
Updated
Aug 02 at 04:56pm EDT
We are now fully flowing traffic through our normal ISP and there might have been a slight network blink or you experienced some lag.
This should now be resolved.
Affected services
Updated
Aug 02 at 03:47pm EDT
There have been significant improvements in the network, but the issue is not completely resolved yet. We will continue to monitor the situation before considering it fully resolved.
Affected services
Updated
Aug 02 at 12:26pm EDT
There may be a few network disconnects during the final migration. We expect this process to fully resolve the issue.
Affected services
Updated
Aug 02 at 10:21am EDT
Regarding compensation for the recent issues, we have extended your billing period by adding an extra 15 days of free service for VPS servers. Dedicated server customers have been notified of their individual compensations through their tickets.
Affected services
Updated
Aug 02 at 09:47am EDT
We are beginning to see improvements across many servers. If you are still experiencing issues, please report them on your current ticket on Discord.
Affected services
Updated
Aug 02 at 09:31am EDT
Despite efforts by our DDoS protection provider, CosmicGuard, the cause of the intermittent timeouts and lagging remains unresolved. Our primary ISP network providers report no issues, leading us to suspect the problem lies with CosmicGuard, though they have not identified any problems on their end.
To address this, we will temporarily disable CosmicGuard's internet session and rely solely on our ISP providers. This process will take some time as our IPs and BGP sessions propagate worldwide. We anticipate a return to normal operations within very soon.
In light of the recent issues, we will be offering compensation for the degraded performance.
We will keep you updated with any changes.
Affected services
Updated
Aug 02 at 06:29am EDT
Despite ongoing research with CosmicGuard, we have yet to identify the root cause of this issue. Our investigation is still in progress, and we will provide further updates as soon as we have more information.
Affected services
Created
Aug 02 at 03:47am EDT
We are currently investigating reports of intermittent packet loss from our Ashburn, VA location. Updates will be provided as we gather more information.
Affected services