Back to overview
Downtime

DAL-4-01 is down due to faulty cable.

Sep 07 at 11:37pm EDT
Affected services
DAL-4-01

Resolved
Sep 07 at 11:43pm EDT

Cable is now fixed and server is back online.

Created
Sep 07 at 11:37pm EDT

DAL-4-01 went down due to a faulty ethernet cable. It is being replaced in a few minutes.