Back to overview
Downtime
Dallas Location has gone offline.
Sep 30 at 06:37pm EDT
Resolved
Sep 30 at 06:58pm EDT
CosmicGuard is currently in the process of transitioning away from their Dallas data center. Unfortunately, a data center technician prematurely unplugged a patch panel that was not scheduled for disconnection until later tonight, resulting in an outage.
We sincerely apologize for any inconvenience this may have caused.
Affected services
Updated
Sep 30 at 06:45pm EDT
This is now resolved, we will update here on why it happened.
Affected services
Updated
Sep 30 at 06:38pm EDT
We are aware and looking into it.
Affected services
Created
Sep 30 at 06:37pm EDT
DAL has gone offline.
Affected services