Back to overview
Degraded

UK Location is offline.

Oct 14 at 11:30am EDT
Affected services
LON-5-01

Resolved
Oct 14 at 12:01pm EDT

We’ve identified that the recent issue occurred because the default route was utilizing the session that experienced disruptions, even though the specific routes themselves weren’t affected.

To address this, we’ve added a backup default route within the routing instance. This change ensures that if the primary default route to Cosmic becomes unavailable for any reason, the system will switch to our main ISP for outbound traffic. While this failover may not be completely seamless, it will prevent the network from going fully offline during such events.

Updated
Oct 14 at 11:37am EDT

This is now resolved.

Created
Oct 14 at 11:30am EDT

We’re already investigating.