CosmicGuard Offline - All Locations
Resolved
Feb 15 at 12:16pm EST
Official Report from Cosmic:
Hi everyone, During an emergency update to our DDoS mitigation systems, an error caused the automated rollback functionality to fail. As a result, the systems entered a continuous boot loop and, due to limited connectivity, were unable to restore the latest version automatically. What would typically be a five-second operation took over 15 minutes as we manually restored the systems.
Although we normally do not perform updates on weekends, a critical bug required an immediate fix to prevent potential issues later today.
We appreciate your understanding. The situation has now been resolved, and no further impact is expected over the remainder of the weekend
Affected services
Updated
Feb 15 at 12:07pm EST
We are now bringing back UK online.
Affected services
Updated
Feb 15 at 11:54am EST
We are seeing now traffic returning back to normal for all USA locations. We will update once everything is resolved. We'll also get an official report from Cosmic.
Affected services
Created
Feb 15 at 11:37am EST
We are aware Ashburn is offline due to CosmicGuard and looking into the issue.
Affected services