Dallas Degraded Network
Resolved
Apr 16 at 10:29pm EDT
CosmicGuard had a network device issue while deploying a DDoS patch. It was quickly resolved.
Sorry about that.
Affected services
Dallas, Texas - CosmicGuard DDoS
Updated
Apr 16 at 10:21pm EDT
We will provide an update on why this occurred.
Affected services
Dallas, Texas - CosmicGuard DDoS
Updated
Apr 16 at 10:13pm EDT
We have noted at this time that these nodes have recovered and are now active again. A network device has been corrected at this time.
Thank you again for your patience.
Affected services
Dallas, Texas - CosmicGuard DDoS
Created
Apr 16 at 09:49pm EDT
We have become aware of this outage and are currently investigating the cause. Thank you for your patience.
Affected services
Dallas, Texas - CosmicGuard DDoS