Back to overview
Degraded
Ashburn CG Legacy Move
May 09 at 01:51am EDT
Affected services
Ashburn, Virginia - CosmicGuard DDoS
Resolved
May 09 at 01:53am EDT
As part of the final transition to our new Ashburn data center and the decommissioning of our legacy facility, we migrated CosmicGuard to a new router. However, we quickly discovered that CG did not support NSR (Nonstop Routing). Once identified, we promptly restored network connectivity.
Affected services
Ashburn, Virginia - CosmicGuard DDoS
Created
May 09 at 01:51am EDT
Ashburn, VA Cosmic Guard is degarded.
Affected services
Ashburn, Virginia - CosmicGuard DDoS