Back to overview
Degraded

CosmicGuard - Network Packet Loss

Jul 16 at 09:19pm EDT
Affected services
Ashburn, Virginia - CosmicGuard DDoS
Dallas, Texas - CosmicGuard DDoS
London, UK - CosmicGuard DDoS

Resolved
Jul 18 at 12:00pm EDT

Keep up to date with this on our internal status page.

https://billing.1of1servers.com/serverstatus.php

Updated
Jul 17 at 05:32pm EDT

We will mark this as completed for now, just be mind that there are still some random issues going on but will clear out on it's own.

Updated
Jul 17 at 03:15pm EDT

Cosmic's Official Update:

We just wanted to shed some light on the situation over the past 24 hours.

Initially, we were dealing with some very large DDoS attacks, which caused certain issues. The attacks ranged in sizee from 1.5Tbps to 2.5Tbps and totaled about 35-40 in a 16 hour period so far. These attacks were mostly handled, however, an emergency script on our side subsequently triggered a subnet-wide connectivity issue for a few subnets. We've since patched the script and restored connectivity.

Additionally, we have multiple Tbps of extra capacity pending delivery and handoff, which should be completed shortly to deal with the increasing cyber threat landscape we find ourselves in.

We’ll be working diligently around the clock to keep things stable.

We truly appreciate your loyalty things will be back to normal soon.

Updated
Jul 17 at 02:00pm EDT

At approximately 2:00 P.M. EST, the attack was not directed at us specifically, but targeted Cosmic’s infrastructure particularly all of our EU prefixes and downstreams.
Although it was successfully mitigated, it resulted in network congestion and may have caused random disconnections for some players and customers.

Updated
Jul 17 at 11:17am EDT

We are going to leave this as degraded as we are still getting random DDoS attacks.

Updated
Jul 17 at 06:46am EDT

We have become aware of another large attack that has, at this time, null routed certain prefixes in the Ashburn area. We are currently working to resolve this issue, to find a permanent fix for this issue .

Thank you for your patience during this time.

Updated
Jul 17 at 02:39am EDT

Re: Recent Degraded Network

We’ve recently been targeted by an unusually large wave of DDoS attacks. Each individual attack ranging between 1.8 and 2.4 Tbps, launched in rapid succession. The scale and speed of these attacks have been intense.

While our systems are capable of mitigating the attacks themselves, the core issue lies in the congestion that occurs during the mitigation process. This congestion can ripple across our network and impact services in multiple locations including Dallas, London, Los Angeles, and others.

What’s Next?

The good news: CosmicGuard is already implementing a capacity upgrade, adding over 3 Tbps of mitigation bandwidth. This expansion will ensure that future attacks of this magnitude will no longer cause disruptions across our infrastructure. We will have a large upgrade of this capacity before the weekend rush starts this week.

A Note of Appreciation

We understand how disruptive this situation has been and we want to sincerely apologize. These types of incidents are extremely difficult to predict and control, but please know we’re doing everything in our power to address them as quickly and effectively as possible.

We deeply appreciate your patience and understanding, and we’re grateful for your continued trust. These are just words, but sometimes that’s all we can offer in situations like this. We can explain what happened and keep moving forward, day by day. There’s no use dwelling on what’s already done, no point in crying over spilled milk, as they say.

If there’s anything we can do to help or clarify further, please don’t hesitate to reach out.

Thank you again for your support.

Updated
Jul 17 at 01:51am EDT

Null route has expired and all servers are back online.

Updated
Jul 17 at 01:00am EDT

To prevent disruption to other CosmicGuard customers, CosmicGuard have been forced to temporarily null-routed the entire /24 prefix for now. It will be unull routed in about 1 hour automatic.

Updated
Jul 17 at 12:41am EDT

We've managed to mitigate the recent attacks without experiencing congestion. While we're not entirely in the clear yet, the situation has significantly improved.

Apologies for the recent disruptions, and thank you for your patience.

Updated
Jul 17 at 12:18am EDT

We are still mitigating the attacks. It is causing congestions with service disconnects occurring. It has been a frustrating day and we apologize for all of these issues tonight. To prevent disruption to other CosmicGuard customers, we’ve temporarily null-routed the entire /24 prefix

Updated
Jul 17 at 12:05am EDT

Connections have been restored, but they may remain unstable until the DDoS attack is fully mitigated. So far, we've filtered out nearly 29 Tbps of attack traffic.

Updated
Jul 17 at 12:03am EDT

We had another drop recently, we are still working on this.

Updated
Jul 16 at 10:29pm EDT

Attacks are still on going, unless we post an update, this is still not resolved.

Updated
Jul 16 at 09:59pm EDT

A new attack has arrived, we are now actively working on mitigating this one.

Updated
Jul 16 at 09:38pm EDT

Mitigations have already been implemented, and services are gradually returning to normal. However, the attack is still ongoing.

Updated
Jul 16 at 09:27pm EDT

CosmicGuard is actively working on the issue at this time. Please stand by as additional stability measures are being implemented.

Created
Jul 16 at 09:19pm EDT

CosmicGuard is currently handling a 2.5 Tbps DDoS attack targeting our subnets, which is also impacting their other customers. They are actively working to mitigate the effects.