Back to overview
Maintenance
DAL-5-04
Aug 22 at 04:00pm EDT
–
Aug 22 at 06:00pm EDT
Affected services
DAL-5-04
Resolved
Aug 28 at 08:24pm EDT
Hi, we replaced the CPU fan and now it's all normal.
Affected services
Updated
Aug 22 at 04:36pm EDT
This is now completed. The issue seems to be with the CPU over heating, we migrated servers away from this node into a stable node.
Affected services
Created
Aug 22 at 04:00pm EDT
We are going to take this node offline for 1-2 hours to do a hardware test and check cables. This node has restarted twice now with unknown issues.
Affected services