Back to overview
Degraded

CosmicGuard GTT ISP Outage

Sep 06 at 06:40am EDT
Affected services
Ashburn, Virginia - CosmicGuard
Dallas, Texas - CosmicGuard
London, UK - CosmicGuard
Frankfurt, Germany - CosmicGuard

Resolved
Sep 06 at 08:18pm EDT

UPDATE 2025-09-06 13:08:33 UTC
A filed engineer has been dispatched and a power issue was confirmed. Currently Core Ops is working with the on-site tech to restore the connectivity. Next update within 90 min.

UPDATE 2025-09-06 14:04:14 UTC
Connectivity has been restored. Issue was caused by a fault PEM on one of our devices that caused an issue in the PDU related to it. Power was restored by migrating all the affected power feeds. Monitoring for stability.

UPDATE 2025-09-06 16:04:02 UTC
Resolution Update: Connectivity remains stable. Site owner engineer advised the issue is not related to our device's PEM, but one of the PDUs on site went faulty. Currently all affected devices are powered up. Power remains stable and on-site activities have been completed. We now consider the case is resolved.

Incident Resolution 2025-09-06 13:40:22 UTC
Core Ops detected isolation of several devices in Washington. A field engineer was dispatched and found an issue with one of the PDUs on site, which was faulty. Affected devices were powered up by adjacent PDUs on site. All affected devices recovered. All necessary measures to avoid similar issue in the future will be taken.

Updated
Sep 06 at 08:20am EDT

From GTT:

“Core Ops detected an outage in our network in Washington DC, USA. Currently the issue looks to be related to a power problem in the related data center. Investigation is ongoing. Next update within 60 min.”

Updated
Sep 06 at 07:24am EDT

There was an unannounced GTT maintenance that required manual rerouting.

This is now recovering.

There should be no impact to your services anymore as we’ve rerouted traffic, however we’re working with them to restore usual connectivity.

Updated
Sep 06 at 07:02am EDT

CosmicGuard is aware of this and they’re currently working on correcting this.

It appears to be related to their AMS location.

Created
Sep 06 at 06:40am EDT

We’re aware of reports of CosmicGuard randomly degraded network.

We’re investigating.