Back to overview
Maintenance

DAL-5-02 Maintenance

Nov 11 at 02:30pm EST  –  Nov 11 at 03:07pm EST
Affected services
DAL-5-02

Resolved
Nov 11 at 03:07pm EST

This is now completed, we will monitor further.

Updated
Nov 11 at 02:48pm EST

This is now starting.

Created
Nov 11 at 02:30pm EST

This node has rebooted twice randomly in the past week, we’re going to take it offline temporarily to run some tests at the scheduled time