Back to overview
Maintenance
ASH-5-16 VPS Migration
Nov 16 at 08:00pm EST
–
Nov 16 at 09:00pm EST
Affected services
ASH-5-16
Resolved
Nov 16 at 09:01pm EST
Migration for all VPS servers is now complete. If your VPS was assigned a new IP address, you should have received an email with the updated details.
Affected services
Created
Nov 16 at 08:00pm EST
This node continues to power off randomly. We're in the process of migrating servers away from this node and we will take it offline for further testing.
Affected services