Back to overview
Degraded

SYD-4-01

Nov 21 at 01:21pm EST
Affected services
SYD-4-02

Resolved
Nov 21 at 02:16pm EST

Migration is now completed for all VPS.

Updated
Nov 21 at 02:12pm EST

Do not attempt to power on your VPS. Some VPS are requiring manual intervention at the DC level. We are waiting for a KVM to be attached to the unit.

Updated
Nov 21 at 01:53pm EST

We are migrating VPS away from this node, do not attempt to power on your VPS.

Created
Nov 21 at 01:21pm EST

Some VPS are unable to boot, we are now checking on this.