CosmicGuard Outage
Resolved
Apr 3, 2026 at 5:41am UTC
We will continue to monitor from our end.
Affected services
Updated
Apr 3, 2026 at 5:35am UTC
Servers are now recovering.
CosmicGuard have made a status report here.
https://status.as30456.net/cmnigw4ki0ejswkl8ij6nn44f
Affected services
Updated
Apr 3, 2026 at 5:29am UTC
We're aware and investigating.
Affected services
Created
Apr 3, 2026 at 5:26am UTC
CosmicGuard Outage.
Affected services