Back to overview
Downtime

London DDoS - CosmicGuard - Darkfiber issue

Apr 8, 2026 at 11:12pm UTC
Affected services
London, UK - CosmicGuard

Resolved
Apr 8, 2026 at 11:38pm UTC

"Resolved
We suffered from a dark fiber cut in London. Due to a policy issue in our routing configuration, failover to our secondary dark fiber route was not instantaneous. This has been resolved. Traffic is now flowing over our 2nd path and traffic has been restored. In the meantime we'll be repairing the primary path."

Updated
Apr 8, 2026 at 11:29pm UTC

"We have identified an issue with our primary dark fiber connection and provider. We are working on resolving the issue with that, and in the processing of forcing a failover of traffic."

Servers are now coming back online, will mark as resolved, however, we will continue to update here until it's fully resolved by Cosmic.

Updated
Apr 8, 2026 at 11:25pm UTC

We are currently investigating this incident. Our dark fiber connection between our network PoP and DC in London is currently unstable, and we are investigating.

CosmicGuard status page: https://status.as30456.net/cmnqoavlq05i1s5biogcu6stj

Updated
Apr 8, 2026 at 11:12pm UTC

We're aware and looking into it.

Created
Apr 8, 2026 at 11:12pm UTC

London location degraded due to CosmicGuard.