Back to overview
Resolved
FiveM Legacy & Enhanced Stateful Protection Deployment
Aug 2, 2026 at 1:00pm UTC
–
Aug 2, 2026 at 2:00pm UTC
Affected services
Ashburn, Virginia - In House
Resolved
Aug 2, 2026 at 2:00pm UTC
Maintenance ended
Affected services
Created
Aug 2, 2026 at 1:00pm UTC
We’re deploying new stateful protection filters for FiveM and FiveM Enhanced across our entire network.
During the maintenance, some players may be briefly disconnected and need to reconnect if their existing connection state is not preserved. No network outage or additional service impact is expected. The only anticipated impact is a temporary player disconnect.
Affected services