Back to overview
Degraded

CosmicGuard Network Flap

Dec 14 at 07:35pm EST

Resolved
Dec 14 at 07:50pm EST

CosmicGuard Official Update:

We are addressing a mitigation issue. A temporary fix has been applied, and we are currently testing a comprehensive solution in our lab environment, which will be deployed later tonight.

Created
Dec 14 at 07:35pm EST

CosmicGuard is aware and investigating. Currently it is stable, there was a network blip that lasted for 3 seconds.

Will provide an update once we know more.