CosmicGuard TX Blips
Resolved
Jan 07 at 02:51pm EST
We’ve just completed adding additional members to the LAG (Link Aggregation Group) as part of our efforts to address the issue impacting our blips.
While this adjustment is based on what we suspect could be causing the problem, we’re treating it as a potential solution given the information available.
We’ll continue monitoring the situation closely and will update you as soon as we have more details.
Thank you for your patience as we work to resolve this.
Affected services
Updated
Jan 07 at 09:45am EST
We are still investigating and will provide a definite answer on this.
Affected services
Created
Jan 07 at 06:47am EST
1/4/2025: Disconnects occurred around 8:50 PM EST and 11:18 PM EST. The issue was identified as GRE tunnel instability with our main ISP carrier.
1/6/2025: Additional disconnects were observed at 10:34 PM EST and 11:19 PM EST.
We are actively monitoring the situation and working with our ISP to resolve the GRE tunnel instability.
Further updates will be provided as we continue to address this issue.
Affected services