CosmicGuard TX Random Timeouts
Resolved
Feb 12 at 10:39am EST
We have implemented a patch to correct this.
Affected services
Updated
Feb 12 at 09:38am EST
We believe we found the root cause of this random issue, will provide more details shortly.
Affected services
Updated
Feb 11 at 10:07pm EST
We are still looking into the root cause. No further drops have been seen.
Affected services
Updated
Feb 11 at 07:30pm EST
We are still investigating and will provide an update when we find the root cause.
Affected services
Updated
Feb 11 at 06:24pm EST
For record keeping, here's when this occurred. If any new events occurred, we'll update it here.
2/11/2024 @ 5:47 P.M EST
Affected services
Updated
Feb 11 at 05:58pm EST
This is related to a previously reported issue here: https://status.1of1servers.com/incident/491763
We are working on finding the rogue network gremlins!
Affected services
Created
Feb 11 at 05:47pm EST
We are getting reports of random timeouts across a few servers in Dallas. We are investigating and will provide an update shortly.
Affected services